Restoration problem

I am having an issue restoring from a .bak file generated by this program.   When I try to restore a sub site back into the environment it was deleted from I get the following error:   "Your backup...

Id #4571 | Release: None | Updated: Feb 2, 2013 at 3:51 AM by saltire | Created: May 7, 2010 at 2:29 PM by saltire

Installed new version and received Int32 Error

I redeployed the new version and when I delete an existing site, I receive the following error: "Cannot delete web because a backup could not be created due to the following error : Value was eithe...

Id #1504 | Release: None | Updated: Feb 2, 2013 at 3:51 AM by droberso | Created: Apr 6, 2009 at 3:54 PM by RuskaFamily

Unknown error when clicking "Deleted Sites Overview"

After installing everything appeared good and successfully completed. When I click on the link "Deleted Sites Overview" under LifeCycle Manager in Applications Management in Central Admin I get an...

Id #1472 | Release: None | Updated: Feb 2, 2013 at 3:51 AM by cgrover | Created: Mar 30, 2009 at 2:39 PM by cgrover

Might consider displaying actual error that caused the backup to about instead of generic message

It was impossible to figure out what the reason a backup failed with the generic message. You might consider displaying the actual exception in the error message or at least send out an event log m...

Id #1321 | Release: None | Updated: Feb 2, 2013 at 3:51 AM by srgfraser | Created: Mar 4, 2009 at 6:23 PM by srgfraser

if ((Convert.ToInt32(web.Site.Usage.Storage) / 1024 / 1024) >= 1000) throws exception

Not sure what exactly are the conditions on this exception... it happens when I create a blank web (sub site) and then delete it without changing it.   It says something on the lines of ToInt32() a...

Id #1320 | Release: None | Updated: Feb 2, 2013 at 3:51 AM by srgfraser | Created: Mar 4, 2009 at 6:20 PM by srgfraser

Sites with Titles containing invalid path chars fail

If you place a "/" in the site or web title you get an invalid path error. You get a differnt error with a ":" char unfortunately I did not record the error when nit occurred.   To fix you need to ...

Id #1319 | Release: None | Updated: Feb 2, 2013 at 3:51 AM by srgfraser | Created: Mar 4, 2009 at 6:16 PM by srgfraser

Extra .bak on list Items

The code places an extra ".bak" on the backup file name before it is saved to the SharePoint LCM List.   To fix simply remove the extra + ".bak" in the two places where the list is updated.

Id #1318 | Release: None | Updated: Feb 2, 2013 at 3:51 AM by srgfraser | Created: Mar 4, 2009 at 6:13 PM by srgfraser

  • 1-7 of 7 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items